foobar2000

foobar2000 1.0 正式版发布

自从上次介绍 foobar2000 1.0 beta版 已经有一段时间了,经历 10 年漫长开发完善的 foobar2000 终于在上周末发布了 1.0 Final 版。正在使用 foobar2000 的爱好者赶紧去升级吧。作为 foobar2000 的长期使用者,也特发此文留作纪念。

软件名称foobar2000
授权 / 价格免费软件 / 免费
系统平台Windows
运行环境所有
网址官方网站

(在 善用佳软 上看到的图片,不知出自何处 图片出自 个篱。感谢善用佳软提醒)

来自维基百科的介绍

foobar2000是一款免费软件,开发者为Peter Pawlowski(原Winamp开发公司Nullsoft成员),是多功能的音频播放器。除了播放之外,它还支持生成媒体库、转换媒体文件编码、提取CD等功能。它是一款功能强大的工具。foobar2000之所以出现,在于Peter不满于Winamp 2.x的插件体系架构和更倾向于图形、外观的发展方向的Winamp 3。

特性

  • 开放的组件结构,第三方开发者得以扩充播放器的功能
  • Windows NT/2000/XP平台下的完全Unicode支持
  • 支持回放增益(ReplayGain)
  • 低内存占用,可高效率处理庞大的播放列表
  • 具备高级文件消息处理能力(通用文件信息框和批量标记器)
  • 可高度自定义的播放列表
  • 可自定义键盘快捷键(包括全局热键功能)
  • 标签页式(Tabbed)播放清单显示
  • 可多播放列表并存
  • 音乐数据库
  • 支持流式播放
  • 支持扩展插件
  • 免费软件

汉化进度 via Asion’s Blog

Foobar2000 v1.0 Final 汉化进度

Foobar2000 v1.0 Final 已经汉化得差不多了.
接下来,就剩下检查是否有未汉化的非标及
修正字数限制的问题了

【2010-01-12 更新】FB2K 1.0 Final 汉化版发布,请访问 foobar2000 中文论坛下载(无须注册)。

来自foobar2000中国爱好者社区的争议

这篇帖子的题目为: foobar200绝对不可能流行,原文如下:

首先声明本人也在使用foobar200,这个软件也确实太难驾驭了,好像比装系统难多了。俺也不敢妄加猜测作者的想法,但是我想好的东西都应该是通俗易懂、容易上手的。一款播放器搞的那么难,谁有时间去研究啊!再说也没那个知识啊!如果普通人群都能玩的转foobar200的话,那中国就出现很多电脑工程师了。foobar200只能让很多人“敬而远之”,看看论坛就知道很冷清了,不是我们不想参与,实在是作为旁观者我们也不够格。只是说出了很多的人的想法,有拍砖的就来吧!

部分跟贴摘录:

  • 唉,怎么总有人跳出来,就像宝马,谁规定就得人手一台了,你爱用不用,这个软件就是爱用不用,爱用的就用,你嫌他不好就不用,总唧唧歪歪什么,没有软件会为你改变!!!!!!!!
  • 产品定位不同,目标消费群不同。
    没哪个产品适用全人类的,百花齐放不好么?
  • 宝马是消费品,是体现个人价值的一部分。你的话很奇怪呢!然到难道人要为软件而改变吗?这样的话只能说会死的更惨。
  • 你想用它,就要学习,现在不是学习型社会吗,傻瓜化不是最好的。你不学习,不适应软件,除非你自己编写个软件,不然你就得适应它!!

在日常使用软件的过程中,到底是应该人来适应软件,还是应该软件来适应人呢?这确实是一个值得思考的问题。很多软件往往都是按照开发者自己的经验及理解来进行最初的设计。如果这种理解得到了大家认可,就会有其发展之路,继而开发者会得到很多正面与负面的反馈来改善其设计的软件。所以,这个问题的本质也就是人与人理念的差异。通过交流活动,软件开发者能够了解使用者的想法,然后对比其自己的设计来决定是否采取相应的变化,这种变化最终就会体现到软件设计中。因此,个人认为这个问题最终应该归结为大家理念的冲突。而在软件层面来讲,开发的目的各有不同,面向的对象也各有不同。最经典的争议大概要属于 Windows 与 Mac,或 Windows 与 Linux 之争了。对于这个问题,各位又有什么高见呢?欢迎留言讨论。

推荐阅读

213 comments

  1. 作者是完美主义者啊~

    这个软件确实难以驾驭,不过光是听音乐,默认设置就很不错了。毕竟操作便捷和资源占用、音质这些都是很完美。

    这是我最喜欢的软件之一,但我也觉得它难以普及。

  2. 刚刚用了一段时间,开始装的是0.9.6的。但是乐辞用不了,就一直退到了0.9.5。很是郁闷,1.0支持乐辞吗?软言用这类插件吗?

    1. 有段时间不用乐辞了。刚才试了一下,确实不能用了。提示要用新版本的SDK重新编译,不过乐辞好像很久没有更新了,不知道是否还会更新。如果不能更新的话就要采用其他歌词插件了。建议去foobar2000中文坛看看。

Leave a Reply

电子邮件地址不会被公开。

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据